Установите Яву 1.7, затем запустите Сатис Монитор

Install Java 1.7 before using Satis Monitor